User Blog Forum.

Please post any suggestions that you have for the forum. Also you can ask to have a private team section added for your RC Drift team.
evanstewy
Founder
Founder
Posts: 148
Joined: Tue Jan 05, 2010 7:03 pm
Drift Chassis: Yokomo MR4TC-BD
Location: Henderson, NV

User Blog Forum.

Postby evanstewy » Wed Jan 06, 2010 4:46 pm

I was thinking about making a forum that would pull RSS feeds from users blog pages. So when they would post something new on their blog it would automatically create a post on csjunkies.com in the blog forum setup for that specific user topic.

Just wanted to know if you guys would like that or if you would like a forum where you can promote your blog and just have a link to your blog page.The reason I thought the RSS feed thing would be cool is they can check in one place if anyone has updated their blog and would be able to click to the post from csjunkies right when it's created.

Let me know what you guys think.

sangstahdorifuto
Site Mod
Site Mod
Posts: 120
Joined: Wed Jan 06, 2010 1:17 am
Drift Chassis: Yokomo Driftmaster
Location: Cerritos, CA
Contact:

Re: User Blog Forum.

Postby sangstahdorifuto » Thu Jan 07, 2010 3:28 pm

sounds like a good idea evan, its about time i started a blog too
Image

sil40sx
CSJ Elite
Posts: 69
Joined: Wed Jan 06, 2010 4:33 pm
Drift Chassis: Yokomo Driftmaster LE
Contact:

Re: User Blog Forum.

Postby sil40sx » Fri Jan 08, 2010 4:53 pm

I am okay with that for mine. http://sil40sxblog.blogspot.com/
Image

evanstewy
Founder
Founder
Posts: 148
Joined: Tue Jan 05, 2010 7:03 pm
Drift Chassis: Yokomo MR4TC-BD
Location: Henderson, NV

Re: User Blog Forum.

Postby evanstewy » Mon Jan 11, 2010 10:26 am

I tried the RSS feed reader out on the forum. It was working great but I started getting SQL connection error messages a little while after I added the RSS feed modification. So I removed the modification for now so I can test it on my home computer to make sure it's not going to be causing any SQL error messages.

evanstewy
Founder
Founder
Posts: 148
Joined: Tue Jan 05, 2010 7:03 pm
Drift Chassis: Yokomo MR4TC-BD
Location: Henderson, NV

Re: User Blog Forum.

Postby evanstewy » Wed Jan 13, 2010 2:10 pm

Put the RSS Feed reader back up. It seems to be working fine and is not causing any error messages. It just weird that it's only picking up Katsumi's and Masa's blog sites. I will have to see what happens when there is a new post on Mike's or Arai's blog.


Return to “Forum Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest