Website running slow.

Get ready for some comedy. These two go at it all day at Arai, so we decided to keep the two going at it off the track.
evanstewy
Founder
Founder
Posts: 148
Joined: Tue Jan 05, 2010 7:03 pm
Drift Chassis: Yokomo MR4TC-BD
Location: Henderson, NV

Website running slow.

Postby evanstewy » Thu Feb 25, 2010 2:58 pm

Is the website running slow? I think Ulz tripped on a cord at the server...I sent an email to the host company to ban him from their office. I think he eats cookies while working on the CSJunkies server :shock: . So yeah just blame it on Ulz if the site is going slow for you too.

User avatar
tokeyo83
Banned and Dumb
Posts: 542
Joined: Wed Jan 06, 2010 2:23 am
Drift Chassis: HB Cyclone TC-H / Yokomo MR4-TC DP (WIP)
Location: Artesia, Ca

Re: Website running slow.

Postby tokeyo83 » Thu Feb 25, 2010 4:03 pm

Of course I would trip on the server cord, who puts a server in the bathroom with cords all over the place ,-|
"there are no stupid questions, just stupid people"

evanstewy
Founder
Founder
Posts: 148
Joined: Tue Jan 05, 2010 7:03 pm
Drift Chassis: Yokomo MR4TC-BD
Location: Henderson, NV

Re: Website running slow.

Postby evanstewy » Thu Feb 25, 2010 4:38 pm

Why in the world would you be eating cookies in the bathroom? I mean I wanted to put the server tucked away somewhere and you haven't come out of the closet yet so there wasn't any room to put the server there... :roll:

User avatar
tokeyo83
Banned and Dumb
Posts: 542
Joined: Wed Jan 06, 2010 2:23 am
Drift Chassis: HB Cyclone TC-H / Yokomo MR4-TC DP (WIP)
Location: Artesia, Ca

Re: Website running slow.

Postby tokeyo83 » Thu Feb 25, 2010 6:20 pm

evanstewy wrote:Why in the world would you be eating cookies in the bathroom? I mean I wanted to put the server tucked away somewhere and you haven't come out of the closet yet so there wasn't any room to put the server there... :roll:


lmao :lol: u wish i was in the closet, that was your blow up doll of me in the closet. maybe if you deflated it the server would fit :twisted:
"there are no stupid questions, just stupid people"

robsta
Site Admin
Site Admin
Posts: 142
Joined: Tue Jan 05, 2010 7:21 pm
Drift Chassis: Yokomo BD,BDM,and Driftmaster. CGM needs some love
Location: Hacienda Heights, CA

Re: Website running slow.

Postby robsta » Thu Feb 25, 2010 6:21 pm

:lol: :lol: :lol:

evanstewy
Founder
Founder
Posts: 148
Joined: Tue Jan 05, 2010 7:03 pm
Drift Chassis: Yokomo MR4TC-BD
Location: Henderson, NV

Re: Website running slow.

Postby evanstewy » Thu Feb 25, 2010 7:09 pm

Lol! And you are ok with me having a blow up doll of yourself? I don't know what is more creepy. Haha. And you know that was your doll cuz youre so full of yourself.

sangstahdorifuto
Site Mod
Site Mod
Posts: 120
Joined: Wed Jan 06, 2010 1:17 am
Drift Chassis: Yokomo Driftmaster
Location: Cerritos, CA
Contact:

Re: Website running slow.

Postby sangstahdorifuto » Fri Feb 26, 2010 6:19 pm

dude i bet you everyone else is like wtf is going on hahhahahahaha so funny though
Image

evanstewy
Founder
Founder
Posts: 148
Joined: Tue Jan 05, 2010 7:03 pm
Drift Chassis: Yokomo MR4TC-BD
Location: Henderson, NV

Re: Website running slow.

Postby evanstewy » Fri Feb 26, 2010 6:57 pm

Well rob was supposed to make an announcement and introduce us and explain what's going on.

robsta
Site Admin
Site Admin
Posts: 142
Joined: Tue Jan 05, 2010 7:21 pm
Drift Chassis: Yokomo BD,BDM,and Driftmaster. CGM needs some love
Location: Hacienda Heights, CA

Re: Website running slow.

Postby robsta » Fri Feb 26, 2010 8:05 pm

:Shh: :mrgreen:


Return to “Team Evan vs. Team Ulz”

Who is online

Users browsing this forum: No registered users and 1 guest